· Adobe Reader (v6 and later) is required to view the catalog.